Reno Outage - Monday 11/1
Incident Report for Net NV
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 19:15 PST
Update
Power is out due to ongoing wildfire in the area.
Posted Nov 11, 2024 - 13:17 PST
Identified
An outage is expected in South Reno within the next hour, due to loss of power caused by an ongoing fire in the area.
Posted Nov 11, 2024 - 12:14 PST
This incident affected: Towers - (POPS) (Reno/Sparks).