Carson City / Silver Springs Outage
Incident Report for Net NV
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 13:29 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2024 - 12:26 PST
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 11:29 PST
Investigating
We are currently investigating this issue.
Posted Nov 13, 2024 - 11:29 PST
This incident affected: Towers - (POPS) (Carson City, Silver Springs).